Posts Tagged ‘repositório’

Problemas com a chave do repositório Packman

Olá pessoal,

Quem usou o repositório do Packman nos últimos dias deve ter percebido um erro com relação a chave do repositório do mesmo.

Para corrigir este problema faça o seguinte: (como root)

rpm –import ftp://packman.links2linux.de/pub/packman/public-keys.asc

Edit: (não sei porque o wordpress troca os dois tracinhos acima por um travessão, mas a opção import é com dois tracinhos!)

Dica do Pascal Bleser (‘yaloki’, um dos mantenedores do Packman e membro do Conselho do openSUSE (Board))

fonte: http://dev-loki.blogspot.com/2009/05/import-packman-package-signing-keys.html

abraços 😉

Anúncios

Aviso aos usuários do KDE 4.2 no openSUSE

Olá pessoal,

Apesar de eu não ter noticiado a criação do repositório KDE42 para o openSUSE, nosso colega Marcolino o fez a algumas semanas

http://blog.marcolino.com.br/wordpress/2009/04/25/opensuse-kde-42-ganha-repositorio-estavel/ (blog fora do ar por enquanto)

http://mschlander.wordpress.com/2009/04/25/important-news-for-opensuse-kde4-users/ (blog do cb400f em inglês comentando as alterações nos repositórios do KDE para o openSUSE)

E quem ainda utiliza o repositório KDE:KDE4:Factory:Desktop e não está querendo ter seu KDE atualizado para a versão de desenvolvimento 4.3, é a última chance para trocar para o repositório correto, conforme anunciado hoje por e-mail pelo Dirk Müller:

http://lists.opensuse.org/opensuse-kde/2009-05/msg00059.html

Segue a tradução de parte do e-mail:

Olá,

Nós começamos a mesclar o KDE 4.3 beta1 no repositório KDE:KDE4:Factory:Desktop. Conforme anunciado anteriormente, por favor, altere para o repositório KDE:42 se você quiser continuar com o KDE 4.2.3 (estável)

A publicação do repositório foi desabilitada e será habilitada novamente quando a mesclagem estiver concluída.

[…]

Abraços,
Dirk

abraços 😉

Para os usuários do KDE4.1 no openSUSE 11.0

Olá pessoal!

Pra quem utiliza o KDE 4.1.1 no openSUSE 11.0, do repositório KDE:KDE4:Factory:Desktop, seja instalado via 1-click install (como mostrei em um post mais antigo) ou adicionando o repositório e atualizando os pacotes para uma versão mais nova via YaST ou zypper, deve estar percebendo que ao se atualizar ocorre um erro de dependência.

Continue lendo