Archive for fevereiro \03\UTC 2009

Atualizar as traduções de alguns programas

Olá pessoal!

Pra quem utiliza o KDE (3 ou 4) no openSUSE deve ter percebido que alguns programas do KDE3 tem traduções incompletas, notoriamente Konversation, alguns plug-ins do digikam (kipi-plugins), Kaffeine. Isto se deve ao fato do pacote bundle-lang-kde-pt não ter sido atualizado entre as versões 11.0 e 11.1 do openSUSE.

Como faço parte da equipe de tradução do KDE, resolvi compilar estes arquivos faltantes e disponibilizá-los para download:

http://rapidshare.com/files/193146910/bundle-lang-pt.zip

É um arquivo .zip que deve ser descompacatado, como root, na seguinte pasta, substituindo os arquivos existentes:

/opt/kde3/share/locale-bundle/pt_BR/LC_MESSAGES/

abraços Wink

Anúncios